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Preface 

Thank you for purchasing this software. 

In addition to this instruction manual, the software has a help function that explains how to use it. 

Please use it in conjunction with this instruction manual if anything is unclear. 

 

 

 

Introduction 

This software was created for the purpose of displaying, processing, and printing data measured by 

the LC-5000 and LC-2500 Leak Noise Correlator on a PC. 

It cannot be used to display data measured by any other devices. 

For details on how to use the LC-5000 main unit and pre-amplifiers (hardware), see the instruction 

manual supplied with the main unit. This manual covers the setup, menus, and usage of the LC50-

W software. 

 

 

System Requirements 

• Supported OS:  Windows 7, 8, 10 or higher, 32-bit or 64-bit compatible 

• Memory:  1 GB or more on 32-bit OS 

  2 GB or more on 64-bit OS 

• Hard disk capacity:  At least 16 GB available on 32-bit OS 

  At least 20 GB available on 64-bit OS 

• Other:  SD card slot (for using SDHC-Class 10 card to read and set data) 

  CD-ROM drive (for installation) 

  OS-compatible printer 

* .NetFramework 4.5 or higher must be installed. 

The latest version of .NetFramework can be installed from the official Microsoft website. 

 

 

The contents of this document are subject to change without notice. 
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1. Installation on a PC 

In order to run this software, it is necessary to copy the necessary files to your computer's hard disk and 

install the software in Windows. 

 

Note 

⚫ When installing the software, log in with administrator privileges. 

 

 

 

1-1 How to Install 

① Insert the LC50-W CD into the CD-ROM drive. 

The installation welcome screen appears. 

If the installation welcome screen does not appear double-click “setup.exe” on the CD-ROM to display 

it. 

② When the “Welcome to the LC5000 Setup Wizard” screen appears, click "Next". 

 

 

 



1. Installation on a PC 
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③ The “Select Installation Folder” screen appears. 

Confirm the installation folder and click "Next". 

If you want to change the installation location, select a destination from the "Browse" button and click 

"Next". 

 

 

 

 

 

④ The “Confirm Installation” screen appears. 

Click "Next" to begin the installation. 

 

 

 
  



1. Installation on a PC 
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* When the installation starts, you may see a screen similar to the one below. 

Click "Yes". 

 

 

 

 

 

 

⑤ When the following screen is displayed, installation is complete. 

Click "Close" to finish. 

 

 

 
  



1. Installation on a PC 
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1-2 How to Uninstall 

① Open "Uninstall a program" in the Control Panel. 

 

 

 

 

 

② Select “LC5000” from the displayed list and click “Uninstall”. 

 

 

 

  



1. Installation on a PC 
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③ When the “Programs and Features” message appears, click "Yes". 

 

 

 

 

④ During the uninstallation, you will see a screen similar to the one below. 

When the screen disappears, the uninstall is complete. 

 

 

 

 

 

 

1-3 Shortcut Creation 

A shortcut is created when the software is installed. 

 



 

8 

2. List of Menu Items 

2-1 Main Menu 

File Read data (LC-2500): Read data from the LC-2500. 

 Display data: Display data saved of the LC-5000 or LC-2500. 

 Save as: Save the specified data with a new name. 

 Overwrite save: Overwrite data whose index contents have been modified. 

 Close data: Close the data that was selected for display. 

 Print: Print the specified file. 

 Config: Configure the language, display unit, COM port, and other settings. 

 Help index: Open the Help screen, where the screen display and operation 

instructions are summarized in a simplified manner. 

 Version Index: Display the software version. 

 Exit: Exit this software. 

 

Edit Copy index information: Copy the contents of the index to the clipboard. 

 Copy display graph: Copy the graph image to the clipboard. 

 Edit index information: View and edit the index contents of the displayed and selected graph. 

 Export text: Export the specified data as text. 

 Export CSV: Export the specified data as a CSV file. 

 

Graph  

 Value display: Show the values at the point on the graph indicated by the cursor. 

 H Axis (Zoom In): Zoom in along the horizontal axis. 

 H Axis (Zoom Out): Zoom out along the horizontal axis. 

 V Axis (Zoom In): Zoom in along the vertical axis. 

 V Axis (Zoom Out): Zoom out along the vertical axis. 

 Redo: Restore the graph to its original size. 

 

Window Display side by side: Display multiple files side-by-side. 



2. List of Menu Items 
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2-2 Tool Buttons 

These buttons have the same functionality as the main menu selections. 

 

 

 

 

 

① Display data 

② Overwrite save 

③ Print 

④ Value display 

⑤ Horizontal axis zoom out 

⑥ Horizontal axis zoom in 

⑦ Vertical axis zoom out 

⑧ Vertical axis zoom in 

⑨ Undo 

⑩ Log/Linear 

⑪ Help index 

 

 

Log/Linear Button 

The horizontal axis of the graph of FFT data can be toggled from logarithmic to linear, or from linear to 

logarithmic. 

Toggling between the log display and linear display is done from this tool button, not from the main 

menu. 

 

 ① ② ③ ④ ⑤ ⑥ ⑦ ⑧ ⑨ ⑩ ⑪ 
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3. Displaying Data on the LC-5000 or Reading Data from the LC-2500 

The LC-5000 and LC-2500 use different data storage methods. 

In the case of the LC-5000, this software is used to view the data saved on the SD card. In the case of the 

LC-2500, this software is used to read the data after connecting the unit to the PC with an RS-232C cable. 

For details on how to save data and how to connect to a PC, refer to the instruction manuals of the 

respective devices. 

 

 

 

3-1 Reading Data from the LC-5000 

Procedure 

Select "Display data" from the "File" menu. Or select "Display data" from the tool buttons. 

Select the file you want to display and click "Open". 

 

 

 

 

 

 



3. Displaying Data on the LC-5000 or Reading Data from the LC-2500 
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A list of correlation graphs for the selected data is displayed. 

 

 

 

 

 

 

About the Folders where LC-5000 Data is Stored 

The data acquired by the LC-5000 is stored in the “LC5000Data” folder. 

The “LC5000Data” folder contains the folders “FFT” (FFT data), “Leak” (leakage location data), 

“Sound” (leakage sound data), and “WhiteNoise” (white noise data). 

Copy or move the data files to your computer as required. The file names are explained in the next 

section. 

 

 

 

 

  



3. Displaying Data on the LC-5000 or Reading Data from the LC-2500 
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About File Names 

When the types of data listed below are saved to the SD card, the data file is named as indicated below. 

 

⚫ Leakage location 

⚫ FFT 

⚫ White-noise data 

LC_ 000_ 20191016_173516 . LC5 

① ② ③ ④ ⑤ 

 

No. Item Content 

① Header 

LC: Fixed header string indicating leakage location data 

LCFFT5: Fixed header string indicating FFT data 

LCWHN5: Fixed header string indicating white-noise data 

② File number Consecutive number used for naming LC-5000 data files 

③ Date saved 
LC-5000 date and time when data was saved on the LC-

5000 

④ Separator character A symbol that separates the file name from the extension 

⑤ Extension 

LC5: Leakage location data 

FFT5: FFT data 

WHN5: White-noise data 

 

 

 

⚫ Recording data 

LCWAV_ 000_ 1_ 20191016_173516 . WAV 

 ① ② ③ ④ ⑤ ⑥ 

 

No. Item Content 

① Header LCWAV: Fixed header string indicating recorded data 

② File number Consecutive number used for naming LC-5000 data files 

③ Pre-amplifier number Number of the pre-amplifier that recorded the sound 

④ Date saved 
LC-5000 date and time when data was saved on the LC-

5000 

⑤ Separator character A symbol that separates the file name from the extension 

⑥ Extension WAV: Recording data 

 



3. Displaying Data on the LC-5000 or Reading Data from the LC-2500 
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3-2 Reading Data from the LC-2500 

Procedure 

Connect the LC-2500 to the PC with the cable. 

Select "Config" from the "File" menu. 

From the Settings screen, set the COM port to which the LC-2500 is connected. 

Verify the number of the COM port to which the unit is connected and select that number on the "Com 

Port" tab. 

Also, select whether the LC-2500 should display distances in meters or feet. 

 

 

 

 

  



3. Displaying Data on the LC-5000 or Reading Data from the LC-2500 
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Select the desired display unit of the LC-2500 on the "All" tab. 

After changing the settings, click "OK". 

 

 

 

 

 

 

Select "Read Data (LC2500)" from the "File" menu to bring up the Read Data window. 

Select the type of data to be read and then select the "Read Information (R)" button. 

 

 

The types of data that can be selected 

are as follows. 

 

Correlation: Leakage location data 

FFT: FFT data 

Water Leak Sound: 

 Leakage sound data 

 

 

 

 

 

 

 

 

  



3. Displaying Data on the LC-5000 or Reading Data from the LC-2500 
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A list of data currently stored on the LC-2500 is displayed. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Select the data to be read and then select the "Read Data" button. 

 

The data is read and displayed on the 

screen. 

Select "Save As" from the "File" menu 

to save the data. 

 

* If there are multiple data 

selections, you can use the "Read 

All" button to download all of 

them at once. 

 

Note 

This software is only for 

downloading the leakage sound data, 

not playback. 

To play the leakage sound data, use 

Windows Media Player or a similar 

audio player. (The file format is 

WAV.) 
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4. Display Graph 

Displays the data that was read. 

Select "Display data" from the "File" menu. 

 

The following five types of files can be 

displayed: 

LC−5000 

① Leakage location data : *.lc5 

② FFT data : *.fft5 

③ White-noise data : *.whn5 

 

LC-2500 

④ Leakage location data : *.lcd 

⑤ FFT data : *.fft 

Select the type of file to be displayed. 

 

 

Select the folder where the data is saved, select the file you want to display, and click "Open" to display a 

graph similar to the one shown below. 

Here, leakage location data from the LC-5000 is shown. 

 

① 

 

 

 

 

② 

 

 

 

 

 

 

 

 

 

 

① Select a combination of pre-amplifiers. 

② The locations of the files, date and time of measurement, condition settings, and other information is 

displayed. 

 

 



4. Display Graph 
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Select a combination of pre-amplifiers or double-click the graph to see the graph between the two pre-

amplifiers. 

 

 

 ① ② 

 

 

 

 

 

 

 

 

 

 

 

 

① Shows the pipe condition setting screen. 

② Shows the leakage location results (distance from each pre-amplifier, delay time, etc.). 
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5. Edit Graph 

5-1 Copy Index Items 

This function copies the index contents of the graph displayed on the screen. 

The contents of the index include the pre-amplifier's latitude, longitude, altitude, etc. in addition to the type, 

diameter, and length of the pipe. 

 

In the graph display screen, select "Copy index information" from the "Edit" menu to temporarily 

store the contents of the index in the clipboard of your PC. 

You can then paste the data into a text editor or other document preparation software. 

 

 

5-2 Copy Graph 

This function copies only the graph portion of the graph selected on the screen. 

In the graph display screen, select "Copy display graph" from the "Edit" menu to temporarily store the 

graph image in the clipboard of your PC. 

You can then paste the data into your image processing or document preparation software. 

* This command does not work when the "List" tab is selected during pre-amplifier selection and 

multiple graphs are displayed on the screen. 

 

 

5-3 Export Text Data 

This function saves the measurement data in a text format that can be handled by your spreadsheet program 

or other data processing software. 

① In the graph display screen, select "Edit" and then "Export text". 

② The Save window opens. 

③ Select the destination folder, enter the file name, and click the “Save” button. 

 

In the text file that is created, the item delimiter is a tab character. 

When importing the data into your spreadsheet program or other data processing software, be sure to 

import the data in text format (TXT) and set the delimiter to the tab character. 

 

 

 



5. Edit Graph 
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5-4 Export a CSV File 

This function saves the measurement data to a file in CSV format. 

① In the graph display screen, select “Edit” and then “Export CSV”. 

② The Save window opens. 

③ Select the destination folder, enter the file name, and click the “Save” button. 

 

 

 



 

20 

6. Graph Display Support 

6-1 Display Cursor 

This function displays the delay time and the distance from each pre-amplifier corresponding to the point 

indicated by the cursor at the bottom left of the graph display screen. 

Select "Value display" from the "Graph" menu or the tool buttons. 

A blue line appears on the graph. The numerical values corresponding to the point indicated by the line 

are displayed at the bottom left of the graph. 

You can move the blue line left or right by dragging it with the mouse. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The values shown are, from left to right, the 

delay time (Td), the distance from pre-

amplifier 1, and the distance from pre-

amplifier 2. 

 

To cancel the cursor display, select " Value display" from the "Graph processing" menu again. 

 



6. Graph Display Support 
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6-2 Zoom In/Out 

Horizontal-Axis Zoom In/Out 

Select " H Axis (Zoom In) " in the “Graph” menu on the graph display screen or click  button in 

the tool buttons to zoom in along the horizontal axis. 

Select " H Axis (Zoom Out)" in the “Graph” menu or click  button in the tool buttons to zoom out 

along the horizontal axis. 

When the cursor is displayed, it zooms in around the cursor. When the cursor is hidden, it zooms in 

around the peak point. 

 

Vertical-Axis Zoom In/Out 

Select "V Axis (Zoom In)" in the “Graph” menu on the graph display screen or click  in the tool 

buttons to zoom in along the vertical axis. 

Select " V Axis (Zoom Out)" in the “Graph” menu or click  in the tool buttons to zoom out along 

the vertical axis. 

 

Cancel Zoom In/Out 

To cancel the zoom in/out, select “Redo” in the “Graph” menu or “Redo” in the tool buttons. 

 

* You can also zoom in and out by right-clicking on the graph and selecting the desired operation. 

 

  



6. Graph Display Support 
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6-3 Edit Index 

This function lets you edit the index information of the selected graph. 

 

Select the data for which you want to change or add index information. 

Select “Edit index information” in the “Edit” menu to bring up the Index window. 

 

 

 

 

 

Select the item you want to change or add to and make the edits. 

 

* If you change the settings of the low-pass and high-pass filters using this function, the correlation data 

itself will not be changed. 

  



6. Graph Display Support 
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6-4 Edit Pipe Information 

Select "Edit index information" in the "Edit" menu, select "Pipe" from the displayed window, and edit the 

appropriate pipe information. 

The screen shot below shows the pipe information between pre-amplifier 1 and pre-amplifier 2. 

 

 

 

 

 

After editing the pipe information, click “OK” to save and exit. 

When you click "OK", the selected TdMax and Total will be recalculated and displayed according to the 

changes made. 

 

In addition, the leakage location distances for the changed data are recalculated and displayed based on 

the Td. 
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7. Window 

7-1 Side-By-Side View 

When displaying multiple graphs of correlation data, you can separate the windows so that they do not 

overlap. 

 

To display the correlation data, select “Display data” in the “File” menu or “Display data” in the tool 

buttons. 

After displaying multiple correlation data graphs, select “Side-by-side view” in the “Window” menu. 

The correlation data will be displayed side-by-side. 
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8. Print 

8-1 Print 

This function prints the selected graph index items. 

Select “Print” in the “File” menu or “Print” in the tool buttons. 

If there are multiple correlation screens, the "Print Target" window appears. Select "Print List" or "Print 

Detail" and then click "OK". 

 

 

 

 

 

The Print Preview screen appears. 

 

              

 Print List Preview Print Detail Preview 

 

 

 



8. Print 
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Select the printer icon 
 
on the preview screen to open the Print window. 

 

 

 

 

 

Configure the printer settings and click “Print” to print the graphs and indexes according to the settings. 
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9. Help Index 

Use this function to get help when you are not sure how to use the software. 

 

Select “Help index” from the “File” menu or tool buttons to open the “LC-5000 for Windows Instruction 

Manual” screen. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Select the desired topic from the menu on the left to see detailed information on that topic. 
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10. Troubleshooting 

If “Reading error” is displayed when reading LC-2500 data, check the following. 

 

① Is the LC-2500 unit powered on? ● If not, turn on the power. 

② Are you using the connection cables 

supplied by FUJI TECOM? 

● Be sure to use the cables supplied by FUJI 

TECOM. 

③ Is the cable securely connected to the 

main unit and the PC? 
● Make sure the cables are securely connected. 

④ Is the port setting correct? 
● Refer to “3. Reading Data from the LC-2500” 

and verify the settings. 

⑤ Is the COM port IRQ set? 

● You can configure the BIOS settings when you 

start your computer. 

 If an IRQ is not assigned, assign it. 

⑥ Is the main unit busy detecting the 

leakage location, processing FFT data, 

or recording? 

● The main unit cannot read data while it is busy 

with leak detection or other tasks. Stop the leak 

detection or other tasks and try reading the data 

again. 
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